SYMPTOM
ESET client could not be updated with the error message: “Undocumented serious error (0xx1106)”, even after restarting the machine.
CAUSE
Due to the improper cleanup of ESET update folder: C:\nod32\update (ESET 5.0) when upgrading to ESET 6.5, this may result in the virus update mechanism on ESET 6.5 not utilizing the correct virus base file for virus distribution to the local ESET Client.
PROCEDURE
On the Dualog PC installed with Dualog Antivirus Server:
- Go to services.msc > Stop Dualog Antivirus Server service
- Go to C:\nod32\update and delete all files with .nup and .ver
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Go to C:\nod32\update\repository\pattern_updates\ > Delete the folder with the latest base_XXXXXX (This step is mandatory when the affected client(s) is/are stuck with the old virus definition and require the next incremental update)
- Go to services.msc > Start Dualog Antivirus Server service
Once the above steps have been performed, the shore server will check against the vessel upon the next connection with Eset Updates of the last Virus Definition and proceed to send the appropriate incremental update.
Depending on the difference between the shore and vessel virus signature database version, it may require a certain amount of time before the vessel's side is updated to the latest, for the automated update interval is on an hourly basis.
On ESET Client PC with the error message: “Undocumented serious error (0xx1106)”:
- Open ESET Client > Press F5 to access ESET advanced Option > Clear update cache
- Go to services.msc and restart both the Dualog Agent and Dualog ClientUpdate services.
- Manually click on update on ESET client itself.
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